Monthly Archives: noviembre 2009

adobe flash-plugin error en Ubuntu


Para todos los  que solemos usar el plug in de flash en mas de un navegador (Mozilla, Opera, etc.), sabemos que lo mas sencillo es descargar desde la web oficial de Adobe el plugin en .deb del flash player, pero jamas contamos que al actualizar la versión de Ubuntu este dejaba de dar soporte a

Postech IT Solution Provider

Postech IT Solution Provider

Postech TV

Postech TV

CSOC 360

CSOC 360

Categorías